XCLN: Err Msg: The File Could Not Be Saved (136801)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0

This article was previously published under Q136801

SYMPTOMS

When you try to open an attachment, you may receive the following error:
The file could not be saved.

CAUSE

This error message can appear when the computer running the Microsoft Exchange Windows client is very low on free hard disk space.

When you open an attachment, the Microsoft Exchange Windows client saves the attachment as a temporary file and then uses the Windows file extension association to open the attachment. If there is not sufficient disk space to save the temporary file, the above error is generated.

RESOLUTION

To resolve this problem, free hard disk space by deleting some files.

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:kbusage KB136801