Drives May Appear to Be Missing When Using DriveSpace (136597)
The information in this article applies to:
This article was previously published under Q136597
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
After you perform a DriveSpace operation (such as compressing an existing
drive) or make a change to your computer's hardware configuration (such as
adding a new hard disk), one or more of the drives may no longer be
available.
CAUSE
The drives that are no longer available have been hidden by DriveSpace.
RESOLUTION
To make the drives available again, use one of the following methods:
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | KB136597 |
---|
|