Setup Hangs During Hardware Detection on IBM ThinkPad (135207)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q135207

SYMPTOMS

When you are installing Windows 95 on an IBM ThinkPad computer, Setup may stop responding (hang) while it is detecting the hardware in the computer.

CAUSE

Setup may fail to correctly detect the installed video capture device. When this occurs, Setup may attempt to detect the CD-ROM drive in a way that addresses the video capture device, causing the system to hang.

RESOLUTION

Run Setup again and choose the Safe Recovery option when you are prompted. Repeat this process, if necessary, until Setup finishes.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:12/17/2000
Keywords:KB135207