Print Job Not Printed When Printing to a NetWare Server (133438)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q133438

SYMPTOMS

When you print to a NetWare print queue, the print job may appear in the printer queue correctly but not be printed.

CAUSE

This problem can occur if you are printing to a PostScript printer and you have both the Banner and Form Feed After Job options enabled in the printer's properties.

RESOLUTION

Disable the Banner and Form Feed After Job options. To do so, follow these steps:
  1. Click the Start button, point to Settings, then click Printers.
  2. Use the right mouse button to click the PostScript printer icon, and then click Properties on the menu that appears.
  3. On the Capture Settings tab, click the Banner and Form Feed After Job check boxes to clear them.
  4. On the PostScript tab, verify that the Print PostScript Error Information check box is selected. This option allows the PostScript printer to notify you of any error messages that may occur on the printer.
  5. Click OK.

Modification Type:MajorLast Reviewed:12/17/2000
Keywords:KB133438