Cannot Upgrade to MS Client for NetWare When Running User.com (133190)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q133190

SYMPTOMS

When you upgrade to Windows 95, the Novell NetWare workstation shell is not upgraded to the Microsoft Client for NetWare Networks on a computer running LANDesk Manager.

CAUSE

Windows 95 does not upgrade the NetWare shell if Setup detects that LANDesk Manager's User.com tool is running.

RESOLUTION

Either use the real-mode NetWare client to run User.com, or remove User.com from the Autoexec.bat file, restart the computer, and install the Microsoft Client for NetWare Networks.

STATUS

This situation is most likely caused by design changes in Windows 95. Microsoft has confirmed that it is not caused by a problem in Windows 95.

MORE INFORMATION

LANDesk Manager's User.com requires the network to be started before it can be loaded into memory.

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

REFERENCES

Microsoft Windows 95 "Resource Kit," pages 296-305

Modification Type:MajorLast Reviewed:12/17/2000
Keywords:KB133190