Error Message: Volume "Sys" Does Not Exist (133110)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q133110

SYMPTOMS

After you log on to a Novell NetWare server and your login script runs, you may receive the following error message:
Volume "SYS" does not exist

CAUSE

This error message may occur because a directory, and not the volume, referenced in the login script does not exist.

RESOLUTION

To resolve this problem, perform one of the following:
  • Update your login script to reference a valid directory.

    -or-
  • Create the directory on the NetWare server.

MORE INFORMATION

This is most commonly seen when using the following command where Windows NT incorrectly reports V5.00 for the %OS_VERSION variable and that directory does not exist on the Novell server:

Map root <drive>:=<server>\sys:public\msdos\%OS_VERSION


Running the same login script from Windows 95 produces the following error message:
Path is invalid in map command
"Y:SYS:PUBLIC\MSDOS\V5.00".

Running the same login script from MS-DOS, using the ODI/VLM stack and NetWare's Login.exe produces the following error message:
LOGIN-4.084-915: The specified volume does not exist
[ROOT S4:=SYS:PUBLIC\MSDOS\V5.00]

Modification Type:MajorLast Reviewed:8/8/2001
Keywords:kb3rdparty kbnetwork kbprb KB133110