"Network Drive No Longer Exists" Error with NetFlex Card (132789)
The information in this article applies to:
This article was previously published under Q132789 SYMPTOMS
Client computers connecting to a server that is using a NetFlex network
card may receive the following error message:
Network Drive no longer exists. Abort, Retry, Fail.
The client computers continue to function properly. Trying to reconnect to
the server is sometimes successful, although a restart of the server may be
necessary.
CAUSE
The error message is caused by heavy file I/O (Input/Output) stress,
similar to that of benchmark utilities.
RESOLUTION
The server must be restarted, and the heavy file I/O stress must be
offloaded from that server to one or more alternate servers.
MORE INFORMATION
The NetFlex network card is manufactured by Compaq Computer Corporation, a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB132789 |
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