PRJ: Error Messages When Accepting a Task Assignment (132096)
The information in this article applies to:
- Microsoft Project for Windows 4.0
- Microsoft Project for Windows 95 4.1
- Microsoft Project for Windows 95 4.1a
This article was previously published under Q132096 SYMPTOMS
In Microsoft Project, when you accept a task assignment in a workgroup
message, the following error messages may be displayed:
File Error Cannot find MSSCHED.DLL
Unable to start Schedule+ Session
These messages indicate that Microsoft Schedule+ is not installed on your
computer. These same messages will be displayed if you click Workgroup on the Tools menu, and you then click Update Schedule+.
NOTE: This problem applies to systems running Microsoft Project and
the Workgroup Message Handler for Use with Lotus cc:Mail and MS Mail for
Microsoft Windows NT.
CAUSE
The Openmail.exe program is used to open the specialized e-mail messages
that Microsoft Project creates. When a task request is accepted by a
recipient, Openmail.exe tries to create a Task in Microsoft Schedule+,
regardless of whether Schedule+ is installed on your computer.
WORKAROUND
To work around this behavior you can either install Schedule+ or click OK to the messages each time they are displayed.
STATUS
Microsoft has confirmed this to be a problem in the versions of Microsoft
Project listed above.
Modification Type: | Major | Last Reviewed: | 10/7/2003 |
---|
Keywords: | kbbug kbfix kbusage KB132096 |
---|
|