DriveSpace May Not Mount Removable Media Automatically (130110)
The information in this article applies to:
This article was previously published under Q130110 SYMPTOMS
You may not be able to access the DriveSpace volume on a compressed PCMCIA
hard disk, compressed floppy disk, or other compressed removable media.
Windows Explorer (or My Computer) may display only the host drive on a
recently inserted media device.
CAUSE
DriveSpace does not automatically mount compressed removable media devices
unless a compression driver is loaded in memory. If there are no compressed
drives in your computer, the DriveSpace driver is not loaded until you run
DriveSpace.
RESOLUTION
To mount the compressed volume on a removable media device, follow these
steps:
- Start DriveSpace.
- Click the drive that contains the compressed volume.
- On the Advanced menu, click Mount.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | KB130110 |
---|
|