Repeated Beeps During Windows 95 Start with ReelMagic Card (130095)
The information in this article applies to:
This article was previously published under Q130095 SYMPTOMS
Your computer beeps repeatedly when Windows 95 starts if there is a
ReelMagic MPEG video card installed in the computer.
CAUSE
The Windows 95 SoundBlaster drivers are not compatible with the ReelMagic
video card.
RESOLUTION
To correct this problem, run the Setup program included with the ReelMagic
card and install the Windows 3.1 drivers. For information about installing
these drivers, please refer to the ReelMagic documentation or contact the
manufacturer.
STATUS
This situation is most likely caused by design changes in Windows 95.
Microsoft has confirmed that it is not caused by a problem in Windows 95.
For more information about resolving this issue, please contact Sigma
Designs.
MORE INFORMATION
The repeated beeps occur when the Windows Start sound event occurs during
the boot process. This happens after you see the Password dialog box, but
before the desktop is displayed.
The ReelMagic board is manufactured by Sigma Designs, a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | KB130095 |
---|
|