Printer Connected to Redirected Parallel Port Appears as Local (129607)
The information in this article applies to:
This article was previously published under Q129607 SYMPTOMS
The icon in the Printers folder for a printer that is connected to a
redirected parallel port may not indicate that the printer is a network
printer. That is, although the printer is a network printer, it may appear
as a local printer in the Printers folder.
CAUSE
The port that the printer is connected to was only recently redirected.
The appropriate Windows subsystem has not yet been notified of the change.
RESOLUTION
Refresh the port status by following these steps:
- Double-click My Computer.
- Double-click the Printers folder.
- Use the right mouse button to click the printer, then click Properties
on the menu that appears.
- Click the Details tab, then click the OK button.
NOTE: If you have multiple printers with this problem, following the above
steps should correct the problem for all of them.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 95. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | KB129607 |
---|
|