Systems Management Server Inventory Via RAS Causes STOP Screen (129482)



The information in this article applies to:

  • Microsoft Systems Management Server 1.0
  • Microsoft Systems Management Server 1.1

This article was previously published under Q129482

SYMPTOMS

When you start the Systems Management Server inventory management from a remote computer over a Remote Access Service (RAS) connection, a STOP message screen appears.

CAUSE

The SMSLS.BAT runs INVWIN32.EXE for inventory collection. The asyncmac driver fails to forward an I/O request packet (IRP) down the NDIS chain correctly.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 3.5. This problem has been corrected in the latest U.S. Service Pack for Windows NT version 3.5. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K

This problem was corrected in Windows NT version 3.51.

Modification Type:MinorLast Reviewed:6/14/2005
Keywords:kbInventory kbnetwork KB129482