User Logs On To a Blank Windows NT Screen (128638)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Server 3.5
This article was previously published under Q128638 SYMPTOMS
When you log on to Windows NT, the system may stop responding (hang)
with a blank screen displayed. You can continue by pressing CTRL+ALT+DEL to
bring up the Windows NT security dialog box. You can then choose either
Cancel, Logoff, or Shutdown.
CAUSE
This problem occurs when the user account has No Access permissions to its
home directory (typically the \USERS\DEFAULT subdirectory). This problem
also occurs if the \USERS directory has No Access permission for the user
and this permission has been applied to its subdirectories.
RESOLUTION
To correct this problem, give the user at least a read-only permission
to the home directory.
Modification Type: | Major | Last Reviewed: | 12/15/2003 |
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Keywords: | KB128638 |
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