ACC2: Error Opening/Attaching Paradox in Multiuser Environment (128115)
The information in this article applies to:
This article was previously published under Q128115
Moderate: Requires basic macro, coding, and interoperability skills.
SYMPTOMS
If one user attaches a Paradox table and opens it, a second user who tries
to attach the same table receives the error message:
Another user has the file open with a different network control file
or locking style.
If the first user closes the table, the second user can attach it. Once
both users have attached the same table, if the first user opens the table
the second user cannot open it. When the second user tries to open the
table, the error message occurs again.
CAUSE
This problem can occur if the setting in the ParadoxNetPath entry in the
[Paradox ISAM] section of the MSACC20.INI file is in lowercase letters.
For example,
[Paradox ISAM]
ParadoxNetPath=c:\access
RESOLUTION
To correct this problem, change the setting in the ParadoxNetPath entry to
uppercase letters. For example,
[Paradox ISAM]
ParadoxNetPath=C:\ACCESS
Also, make sure that the ParadoxNetPath setting, including the drive
letter, is the same on all the computers using the attached table.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Access version
2.0. We are researching this problem and will post new information here in
the Microsoft Knowledge Base as it becomes available.
REFERENCES
For more information about attaching Paradox tables, search for "Paradox
files," and then "Importing and Attaching Paradox Tables" using the
Microsoft Access Help menu.
Modification Type: | Major | Last Reviewed: | 7/5/2002 |
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Keywords: | kb3rdparty kbbug kberrmsg KB128115 |
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