Errors Using Lexmark IBM 4039 Printer (126300)
The information in this article applies to:
- Microsoft Windows 3.1
- Microsoft Windows 3.11
- Microsoft Windows for Workgroups 3.1
- Microsoft Windows for Workgroups 3.11
This article was previously published under Q126300 SYMPTOMS
When you try to print from any Windows-based application, you receive the
following error message:
File Error: Cannot find TOR.DRV
Not enough memory to print, quit one or more applications to increase
available memory and try again.
You may also receive this error message when you start Paintbrush.
Or, you receive the following error message when you start Write:
Application Error: WRITE Caused a General Protection Fault in Module
KRNL386.EXE
Or, when you select the IBM 4039 Print Accelerator from the list of
installed printers in the Print Setup dialog box, you receive the following
error message:
IBM4039-10R Print Accelerator driver TOR is not found. Please
reinstall through Control Panel or choose another printer.
CAUSE
These problems can occur after you install the IBM 4039 Print Accelerator
printer driver version 02.12.93 and set it as the default printer.
WORKAROUND
To correct this problem, select another printer as the default printer in
the Print Setup dialog box. To install the Generic/Text Only printer driver
and select it as the default printer, follow these steps:
- Double-click the Control Panel icon in the Main program group.
- Double-click the Printers icon.
- Choose the Add button.
- In the List Of Printers box, select Generic/Text Only, and then choose
the Install button.
- In the Installed Printers box, select Generic/Text Only.
- Choose the Set As Default Printer button.
Note that when you use the Generic/Text Only printer, you can print only
text. You cannot print TrueType fonts and you may lose some of the
formatting in documents. Using the Generic/Text Only printer is a
temporary workaround only until you can obtain the correct printer driver
from the printer's manufacturer.
The products included here are manufactured by vendors independent of
Microsoft; we make no warranty, implied or otherwise, regarding these
products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/6/2003 |
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Keywords: | KB126300 |
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