Windows NT Setup Hangs when Upgrading a Compaq Proliant (126133)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Server 3.5

This article was previously published under Q126133

SYMPTOMS

When you upgrade a Compaq Proliant from Windows NT 3.1 to Windows NT 3.5, Setup stops responding (hangs).

CAUSE

Before you upgrade a Compaq Proliant from Windows NT 3.1 to Windows NT 3.5, you must install COMPAQ Support Software Diskette (SSD) 1.05b.

You can obtain SSD 1.05b from Compaq, or you can download it (SP0959.ZIP) from the Compaq forum on CompuServe. To use this SSD, you must have already installed Microsoft Windows NT U.S Service Pack 2.

RESOLUTION

If you attempted to install Windows NT 3.5 without first installing COMPAQ Support Software Diskette (SSD) 1.05b:

  1. Reinstall Windows NT 3.1.
  2. Restore a copy of the registry.
  3. Install Microsoft Windows NT U.S Service Pack 2.
  4. Install COMPAQ Support Software Diskette (SSD) 1.05b.

Modification Type:MajorLast Reviewed:11/3/2003
Keywords:KB126133