WFWG Client Cannot Connect to Windows 95 Server (125925)
The information in this article applies to:
This article was previously published under Q125925 SYMPTOMS
When you try to connect to a Windows 95 server that is using user-level
access control from a Windows for Workgroups client you receive the
following error message:
Error 5
Access Denied
This error message occurs even if you enter a correct domain, user name,
and password when you try to log on.
CAUSE
This behavior can occur when the following two conditions are met:
- The Windows 95 server uses user-level access control.
- The domain (also known as the pass-through domain) the server uses
to validate clients is different from the client's domain.
WORKAROUND
To work around this behavior, use one of the following methods:
- Use share-level access control on the server instead of user-level
access control.
- Upgrade the client to a Windows 95 client.
- Change the client's logon domain to match the server's.
STATUS
Microsoft is researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
MORE INFORMATION
This problem does not occur if you obtain the list of users and groups
from a Novell NetWare server.
Modification Type: | Major | Last Reviewed: | 7/28/2001 |
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Keywords: | kbAppCompatibility KB125925 |
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