Cannot Log On to Domain Using Xircom Adapter in WFWG (125513)



The information in this article applies to:

  • Microsoft Windows for Workgroups 3.11

This article was previously published under Q125513

SYMPTOMS

When you try to log on to a domain in Windows for Workgroups 3.11 using a Xircom Pocket Ethernet III adapter, you may receive the following error message:
The password you specified is incorrect or your account is inactive. See your network administrator for the password or to activate your account.

CAUSE

This problem can occur if you are using an older version of the Xircom adapter driver.

RESOLUTION

Obtain the latest version of the Xircom adapter driver from the Xircom BBS at (805) 376-9130. Download the file PE3309.EXE. For additional information about the latest Xircom adapter driver, contact Xircom Technical Support at (800) 874-4428.

Modification Type:MajorLast Reviewed:10/31/1999
Keywords:KB125513