PRB: "Printer Not Ready" When Choosing Font from Object Menu (121413)
The information in this article applies to:
- Microsoft Visual FoxPro for Windows 3.0
- Microsoft FoxPro for Windows 2.6
- Microsoft FoxPro for Windows 2.6a
This article was previously published under Q121413 SYMPTOMS
When you are modifying a report and you choose Font from the Object menu in
FoxPro 2.x, or from the Format menu in Visual FoxPro, you receive a
"Printer Not Ready" error message.
CAUSE
This problem is caused by a corrupt printer driver. The same error message
should appear in any Microsoft Windows-based application, including the
Write accessory application in the Windows Accessories group.
RESOLUTION
Reinstall the corrupt printer driver, or use the Printers application in
Windows Control Panel to change the default printer. You can either install
a new printer driver and set it as the default or select a different driver
from the list of currently installed printer drivers.
To reinstall a corrupt printer driver:
- Open Windows Control Panel (located in the Main group in Program
Manager) and double-click the Printers icon.
- Select the corrupt printer driver, and then click the Remove button.
- Delete the appropriate .DRV or .DLL files from the WINDOWS\SYSTEM
subdirectory.
- Reinstall the printer driver use the Printers icon in Control Panel.
Modification Type: | Major | Last Reviewed: | 11/17/2003 |
---|
Keywords: | kberrmsg KB121413 |
---|
|