Cannot Connect to WGPO with Full-Access Password (120078)
The information in this article applies to:
- Microsoft Windows for Workgroups 3.11
This article was previously published under Q120078 SYMPTOMS
After you set up and share a workgroup post office (WGPO) with full access
and a full-access password on a Windows for Workgroups network, you can
connect to the WGPO only one time on a client machine that has the
Reconnect At Startup and Ghosted Connections options selected. Subsequent
attempts to connect to the WGPO after exiting and signing out of Mail and
quitting and restarting Windows generate the following error message:
Cannot Connect to Workgroup Postoffice
CAUSE
When you are connected to the remote WGPO in File Manager with a password
and the Reconnect At Startup and Ghosted Connections options selected, no
physical connection to the WGPO is established. The Mail client cannot
locate the Mail server, and you receive the above error message.
RESOLUTION
To correct this problem:
- In File Manager on the client, disconnect from the WGPO located on the
mail server.
- Delete or rename the MSMAIL.INI file on the local machine. Start
Microsoft Mail and connect to an existing post office. Enter the WGPO
password when prompted.
These steps correct the serverpath= setting in the MSMAIL.INI file,
allowing you to connect to the WGPO normally.
Modification Type: | Major | Last Reviewed: | 10/3/1999 |
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Keywords: | KB120078 |
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