Err Msg: Disk Full [-34] w/Quark Xpress for Macintosh (117724)



The information in this article applies to:

  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51

This article was previously published under Q117724

SYMPTOMS

When you are using Quark Xpress and you save a file from a Macintosh to a Windows NT Advanced Server with Services for Macintosh, the error message "Disk Full [-34]" may appear even though there is plenty of disk space on the server.

CAUSE

According to Quark, Quark Xpress cannot accurately get the correct amount of disk space if the volume is more than 2 gigabytes (GB).

WORKAROUND

To work around this problem, try doing one of the following:

  • Save the document to the local Macintosh hard disk, and then copy it to the Windows NT Advanced Server.

    -or-
  • Partition the Windows NT Services for Macintosh volumes of 2 GB or less.
For more information, call Quark technical support at (303) 894-8899.

Modification Type:MajorLast Reviewed:11/20/2003
Keywords:kbinterop KB117724