Control Panel Does Not Accept Microsoft Driver Disk (117688)
The information in this article applies to:
- Microsoft Windows 3.1
- Microsoft Windows 3.11
- Microsoft Windows for Workgroups 3.11
This article was previously published under Q117688 SYMPTOMS
Windows or Windows for Workgroups fails to install a new printer driver
from the printer driver disk you received from Microsoft Product Support
Services (PSS). When you try to install the printer driver using the
Unlisted or Updated Printer option in Control Panel, the Install Driver
dialog box does not find any drivers on the floppy disk.
CAUSE
Some of the printer driver disks now being shipped have the printer drivers
in a subdirectory instead of the root directory. Windows and Windows for
Workgroups do not find the drivers by default because the drivers are
located in a subdirectory.
RESOLUTION
At the command line in the Install Driver dialog box, type the path to the
appropriate directory in which the driver is located.
Modification Type: | Major | Last Reviewed: | 11/14/2003 |
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Keywords: | KB117688 |
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