PC Rmt: Mail to External Postoffice Group Members Disappears (117647)



The information in this article applies to:

  • Microsoft Mail Remote for MS-DOS 3.0
  • Microsoft Mail Remote for MS-DOS 3.2

This article was previously published under Q117647

SYMPTOMS

If you use Microsoft Mail Remote for MS-DOS to send mail to groups with external postoffice user addresses, the mail disappears and the Remote client does not get a non-delivery report.

CAUSE

The Remote client uses the External program to resolve group addresses, which does not work with external users in groups. The Remote client is the only client affected by this limitation.

STATUS

Microsoft has confirmed this as a problem with version 3.0 and 3.2 of Microsoft Mail Remote for MS-DOS. We are researching this problem and will post information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:10/30/2003
Keywords:KB117647