Output from Plotter Incomplete/Computer Appears to Hang (115795)



The information in this article applies to:

  • Microsoft Excel for Windows 95 7.0a
  • Microsoft Excel for Windows 5.0c

This article was previously published under Q115795

SYMPTOMS

In Microsoft Excel if you send a chart or other graphic image to a plotter, you may experience either of the following problems:

  • Some parts of the chart or graphic are not plotted. -or-

  • Your computer may appear to hang (stop responding). After a long wait, the plotter may start to plot data (but the process takes a very long time to complete).

CAUSE

Some Lines Are Not Plotted

This problem may occur if the lines in the chart are using the default weight. Although the default weight prints well on other types of printers, it may not print correctly (or at all) on plotters.

Computer Appears to Hang and Plotting Process Takes Long Time to Complete

This problem may occur if your chart contains "wide" lines or lines that are broken (dashed lines, and so on). If a line is too wide or is broken, it may be plotted as a filled polygon rather than as a line. However, it may take a very long time for Microsoft Excel to generate a print job that contains filled polygons: by the same token, because a plotter can only generate lines, it may take a very long time for the plotter to print the job once it has been generated.

For this reason, you should avoid using "wide" and/or broken lines when the output device is a plotter. Follow the steps below to make sure that your chart does not contain any "wide" and/or broken lines.

WORKAROUND

To work around these problems, do the following for each line contained in your chart:

  1. Select the line.
  2. From the Format menu, choose Selected Data Series.
  3. Select the Patterns tab.
  4. Under Line, select the first weight in the Weight box. Select the first style in the Style box.
  5. Choose OK.
Once you have completed these steps for each line contained in your chart, you should be able to plot the chart.

Modification Type:MinorLast Reviewed:8/15/2003
Keywords:KB115795