Remote Access Monitor Disappears From Desktop (113776)



The information in this article applies to:

  • Microsoft Windows NT Server 3.1
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Advanced Server 3.1

This article was previously published under Q113776

SYMPTOMS

When you start Remote Access Monitor with the No Title option selected, it starts but does not appear anywhere on the desktop. This only happens if Remote Access Monitor was previously started in one of the corners of the desktop other than the bottom-right and if no other applications are running with the No Title option selected.

CAUSE

The borders of Remote Access Monitor scrolled off the viewable portion of the desktop when the application was terminated.

RESOLUTION

To see Remote Access Monitor, start Task Manager and choose either Tile or Cascade. Resize and move Remote Access Monitor to another location on the desktop.


Modification Type:MajorLast Reviewed:11/20/2003
Keywords:kbnetwork KB113776