Keyboard Hangs After Installing WFWG on Toshiba or TI Notebook (112683)
The information in this article applies to:
- Microsoft Windows for Workgroups 3.1
- Microsoft Windows for Workgroups 3.11
- Microsoft BallPoint Mouse with QuickPort connection 1.0
This article was previously published under Q112683 SYMPTOMS
When you install Windows for Workgroups over Windows 3.1, your mouse and
keyboard may stop responding (hang).
This problem occurs if you are using a Toshiba or Texas Instruments
original equipment manufacturer (OEM) Microsoft BallPoint Mouse version 1.0
with QuickPort connection.
CAUSE
When you install Windows for Workgroups over Windows 3.1, Setup overwrites
the KEYBOARD=BPVKD.386 entry in the [386Enh] section of your SYSTEM.INI
file and replaces it with the default keyboard driver (KEYBOARD=*VKD). As a
result, the mouse and keyboard hang.
RESOLUTION
To correct this problem, edit the SYSTEM.INI file and change the keyboard=
line to reflect the BallPoint virtual device driver (VxD) instead of the
default Windows for Workgroups VxD, and then restart Windows for
Workgroups.
Modification Type: | Major | Last Reviewed: | 11/17/2003 |
---|
Keywords: | kbprb KB112683 |
---|
|