PC DirSync: Err Msg: Error 133 Invalid Server Request (108844)
The information in this article applies to:
- Microsoft Mail for PC Networks 3.0
- Microsoft Mail for PC Networks 3.0b
- Microsoft Mail for PC Networks 3.2
- Microsoft Mail for PC Networks 3.5
This article was previously published under Q108844 SYMPTOMS
When you run directory synchronization (dirsync), you may receive the
following error message
Error [133] Invalid Server Request PCM:net\PO
where net is the network name, and PO is the postoffice name. PCM is
the type of postoffice (in this case, Microsoft Mail for PC Networks). This
error is most commonly found on the dirsync server.
CAUSE
This error message can be caused by an update message from the server to the requestor
(which the server is) when the T2 process SRVMAIN is run against the
server. SRVMAIN tries to process the message and cannot, because it is an
update (ReqTx type) message and not a server (SrvTx type) message.
RESOLUTION
Run REQMAIN -R to process the ReqTx message.
If the error message is displayed again during the next dirsync cycle, you must reset
the system mailbag to eliminate the bad requestor message.
- Run the Mail Administrator program (Admin.exe) and select Storage
Compression.
- Type the following MS-DOS command to set System.mbg to zero bytes:
If the MS-DOS device "NUL" is used, no File Not Found error message
is generated.
- In the Key folder, run Debug.exe on the System.key file. At the dash
prompt, type the following lines and press ENTER after each line:
This resets the system mailbag and clears the ReqTx message that is
in the mailbag.
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
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Keywords: | KB108844 |
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