Browse List for Shared Printers is Not Available (107543)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
This article was previously published under Q107543 SYMPTOMS
The "Browse List for Shared Printers" option may not appear when you choose
Connect To Printer. You may be able to connect to the printer by typing the
UNC name for the printer. If you are able to connect, you should be able to
print.
Symptoms may include spooled jobs in the print queue. Deleting the spooled
jobs will not remove them from the print queue, although their status will
change from Spooling to Deleting. Removing the driver and reinstalling it
will not remove the jobs nor will deleting the spool files from
%SYSTEMROOT%\SYSTEM32\SPOOL\PRINTERS.
CAUSE
There is a problem with NWWKS.DLL (NWCS print provider).
WORKAROUND
WARNING: Using Registry Editor incorrectly can cause serious, system-wide
problems that may require you to reinstall Windows NT to correct them.
Microsoft cannot guarantee that any problems resulting from the use of
Registry Editor can be solved. Use this tool at your own risk.
Delete all references to the printer from
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Print \Environments
Windows N T x86\Drivers
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Print\Printers
(NOTE: You must choose the applicable Environment key, such as Windows NT
x86, Windows NT R400, or Windows NT Alpha_AXP, based on the hardware
platform you have.)
STATUS
Microsoft has confirmed this to be a problem in Windows NT and Windows NT
Advanced Server version 3.1. We are researching this problem and will post
new information here in the Microsoft Knowledge Base as it becomes
available.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbnetwork KB107543 |
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