Windows for Workgroups 3.11 Hangs with 09-07-93 EXP16ODI.COM (106043)



The information in this article applies to:

  • Microsoft Windows for Workgroups 3.11

This article was previously published under Q106043

SYMPTOMS

If Windows for Workgroups version 3.11 is configured to run using ODI drivers with the Intel Ether Express 16 network adapter, Windows for Workgroups may stop responding (hang) at the logo screen.

CAUSE

This problem can be caused by using the EXP16ODI.COM driver dated 09-07-93.

RESOLUTION

To correct this problem, update the EXP16ODI.COM driver to a version more recent than 09-07-93. EXP16ODI.COM can be downloaded from the Intel bulletin board service (BBS) at (503) 645-6275 or from the Intel support forum on CompuServe [type go intelforum]. For more information, contact Intel Technical Support at (800) 628-8686.

Modification Type:MajorLast Reviewed:11/5/1999
Keywords:KB106043