Mac Gty: Details Unavailable for Gateway Users (103943)



The information in this article applies to:

  • Microsoft Mail for AppleTalk Networks 3.0
  • Microsoft Mail for AppleTalk Networks 3.1
  • Microsoft Mail for AppleTalk Networks 3.1a
  • Microsoft Mail for AppleTalk Networks 3.1c
  • Microsoft Mail for AppleTalk Networks 3.1d

This article was previously published under Q103943

SYMPTOMS

The Details button in the Addressing screen is unavailable (grayed) after a gateway recipient has been selected.

CAUSE

You are attempting to get details for a gateway recipient defined by the gateway server's network manager. Additionally, the gateway recipient name has been propagated to the current server via an access gateway. If this is the case, the Details button will remain unavailable when you select a gateway recipient. The Gateway Installer does not include the necessary resources to allow the access gateway to obtain detailed information about the gateway recipients when the access component is installed. Therefore, details on server-defined gateway recipients are not available to those users on gateway access servers.

However, detailed information for the gateway recipients is available to Microsoft Mail users whose accounts are defined on the master gateway server.

Gateway recipients created by individual users within their Personal Address Books will still display details.

STATUS

Microsoft has confirmed this to be a problem in versions 3.0 and 3.1 of Microsoft Mail for AppleTalk Networks. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:6/29/2004
Keywords:KB103943