Apple Printer Connection Lost Due to Incorrect Mac Services (102210)



The information in this article applies to:

  • Microsoft LAN Manager

This article was previously published under Q102210

SYMPTOMS

Lost connections with Apple printers such as the Laserwriter II NT printer have been reported in networks connected to Ethernet through an ETHERLINK box (which converts LOCALTALK to ETHERTALK) and using servers loaded with LM QUEUES.

CAUSE

Sometimes this indicates that Mac Services is out of date or missing.

RESOLUTION

Make sure you are running Mac Services 1.0a--check the dates on files in C:\LANMAN\MACINTOSH 1/14/93. If you are not running the most current version, load it and try capturing the Apple printer again.

Modification Type:MajorLast Reviewed:9/30/2003
Keywords:KB102210