Setup May Not Find Existing Applications (102150)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
This article was previously published under Q102150 SYMPTOMS
When you re-install Windows NT, Setup may not find applications on an
NTFS drive.
CAUSE
If a file exists on an NTFS drive and the administrator does not have
read privileges to that file, Setup will stop reading files and return
a blank dialog box (instead of a dialog box with applications that can
be installed).
RESOLUTION
To correct this problem, continue installing Windows NT. Log on as
administrator and take ownership of all files. Run Setup, and choose
Setup Applications.
STATUS
Microsoft has confirmed this to be a problem in Windows NT. We are
researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 4/9/2004 |
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Keywords: | kbsetup KB102150 |
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