User Manager: Changing Profile Doesn't Take Immediate Effect (102063)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
This article was previously published under Q102063 SYMPTOMS
When you use User Manager to change user profile information, the
changes may not take effect immediately.
CAUSE
This situation occurs because the new user profile needs to be
replicated to the primary domain controller and all other servers.
RESOLUTION
You can use the following procedure to force the replication of the
new user profile to ensure the newly entered data is set for the
user's next logon:
- Start Server Manager (SRVMGR.EXE).
- Select the PDC from the Servers list.
- From the Computer menu, choose Synchronize Entire Domain.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | KB102063 |
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